<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>AWESOME! EPIC FAIL When CNN's Interview Of Syrian Victim Ends Up Bashing The Wrong Politician [Video] - via NY Peach - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="AWESOME! EPIC FAIL When CNN's Interview Of Syrian Victim Ends Up Bashing The Wrong Politician [Video] - via NY Peach - Newsvine" />
<meta name="description" content="
A set up by CNN to try and push the anti-Trump narrative experienced a major detour today when a survivor of a gas attack in 2013 didn&rsquo;t follow the line of propaganda that CNN was pushing. CNN pundit Brooke Baldwin had interviewed this victim of the 2013 attack just 3 day&nbsp;&hellip;" />
<meta name="author" content="NY Peach" />
<meta name="canonical" content="https://arpege31.newsvine.com/_news/2017/04/08/37271775-awesome-epic-fail-when-cnns-interview-of-syrian-victim-ends-up-bashing-the-wrong-politician-video" />
<meta name="section" content="{&quot;domainName&quot;:&quot;arpege31&quot;,&quot;displayName&quot;:&quot;NY Peach&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege31F6BB2FC4-8405-CE72-3E12-C01A8500C553.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arpege31.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1237760280,&quot;numSeeds&quot;:&quot;1807&quot;,&quot;numComments&quot;:&quot;16679&quot;,&quot;numArticles&quot;:&quot;26&quot;,&quot;watchers&quot;:20}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:37271775,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;NY Peach&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;arpege31&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web02" />
<meta name="cip" content="63.233.110.233" />
<meta name="date" content="April 12, 2017, 9:39 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37271775" />
<meta property="og:url" content="https://arpege31.newsvine.com/_news/2017/04/08/37271775-awesome-epic-fail-when-cnns-interview-of-syrian-victim-ends-up-bashing-the-wrong-politician-video" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AWESOME! EPIC FAIL When CNN's Interview Of Syrian Victim Ends Up Bashing The Wrong Politician [Video]" />
<meta property="og:description" content="A set up by CNN to try and push the anti-Trump narrative experienced a major detour today when a survivor of a gas attack in 2013 didn&amp;rsquo;t follow the line of propaganda that CNN was pushing. CNN pundit Brooke Baldwin had interviewed this victim of the 2013 attack just 3 day&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37271775" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51714" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/946c8ce6384f542608288e8ee832dc831afa9363.css?v=51714" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/4149cebbb2b8e1dcd3fe6558fb19f45e1381dbb5.js?v=51714"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/edb85299054ff8100a8dd07e349fbb9ebcf86ec9.css?v=51714" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/296e19b56559202577ba30cb8584e2668ddccfe5.js?v=51714"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F04%2F08%2F37271775-awesome-epic-fail-when-cnns-interview-of-syrian-victim-ends-up-bashing-the-wrong-politician-video&amp;rand=1599646993&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F04%2F08%2F37271775-awesome-epic-fail-when-cnns-interview-of-syrian-victim-ends-up-bashing-the-wrong-politician-video&amp;rand=1599646993&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege31F6BB2FC4-8405-CE72-3E12-C01A8500C553.jpg&amp;width=80"
		data-domain-name="arpege31"
		data-display-name="NY Peach">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege31F6BB2FC4-8405-CE72-3E12-C01A8500C553.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://arpege31.newsvine.com/" rel="twipsy" title="View NY Peach's Column"  data-placement="bottom">
				NY Peach			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://cheersbarandgrill.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheersbarandgrill&quot;,&quot;displayName&quot;:&quot;&amp;quot;Cheers&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheersbarandgrill.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10488&quot;,&quot;articleCount&quot;:&quot;402&quot;,&quot;seedCount&quot;:&quot;7194&quot;,&quot;memberCount&quot;:&quot;182&quot;,&quot;description&quot;:&quot;Pull up a stool .......we are glad you are here&quot;,&quot;createDate&quot;:1381986540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491992417,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="&amp;quot;Cheers&amp;quot;"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70"
		data-domain-name="cheersbarandgrill"
		data-display-name="&amp;quot;Cheers&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;535&quot;,&quot;seedCount&quot;:&quot;6184&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491960973,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Carpe-Diem"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://conservapedia.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conservapedia&quot;,&quot;displayName&quot;:&quot;Conservapedia&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/conservapedia.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13462&quot;,&quot;articleCount&quot;:&quot;49&quot;,&quot;seedCount&quot;:&quot;1683&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1440615720,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservapedia"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70"
		data-domain-name="conservapedia"
		data-display-name="Conservapedia">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;449&quot;,&quot;seedCount&quot;:&quot;6563&quot;,&quot;memberCount&quot;:&quot;113&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491953817,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative Knights"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dontbeajackass.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dontbeajackass&quot;,&quot;displayName&quot;:&quot;Democrat Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/dontbeajackass.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3159&quot;,&quot;articleCount&quot;:&quot;1384&quot;,&quot;seedCount&quot;:&quot;19460&quot;,&quot;memberCount&quot;:&quot;303&quot;,&quot;description&quot;:&quot;Expose the shadey dealings, lies, cover-ups and hypocrisy of the Democrats during the Obama presidency.&quot;,&quot;createDate&quot;:1233638700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Democrat Watch"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="dontbeajackass"
		data-display-name="Democrat Watch">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1917&quot;,&quot;seedCount&quot;:&quot;20681&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1492011025,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://femininewomen.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;femininewomen&quot;,&quot;displayName&quot;:&quot;Feminine Women&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mistress-quicklyEAE1A885-21B9-759E-1DDC-C7132EE9DA4A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/femininewomen.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10259&quot;,&quot;articleCount&quot;:&quot;15&quot;,&quot;seedCount&quot;:&quot;1215&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;We enjoy &amp;amp; embrace our femininity and conservative beauty. Discussion is relegated to family, relationship and conservative politics.&quot;,&quot;createDate&quot;:1378000980,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Feminine Women"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mistress-quicklyEAE1A885-21B9-759E-1DDC-C7132EE9DA4A.jpg&amp;width=70"
		data-domain-name="femininewomen"
		data-display-name="Feminine Women">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mistress-quicklyEAE1A885-21B9-759E-1DDC-C7132EE9DA4A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://libmedia.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libmedia&quot;,&quot;displayName&quot;:&quot;Media Madness&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mistress-quickly39010755-40E3-7415-1CC3-F8A71B9F96E9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/libmedia.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10111&quot;,&quot;articleCount&quot;:&quot;30&quot;,&quot;seedCount&quot;:&quot;1501&quot;,&quot;memberCount&quot;:&quot;34&quot;,&quot;description&quot;:&quot;Dedicated to identifying all news sources and news stories that present warped information due to blind bias.&quot;,&quot;createDate&quot;:1375230300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Media Madness"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly39010755-40E3-7415-1CC3-F8A71B9F96E9.jpg&amp;width=70"
		data-domain-name="libmedia"
		data-display-name="Media Madness">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly39010755-40E3-7415-1CC3-F8A71B9F96E9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nojackassesallowed.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nojackassesallowed&quot;,&quot;displayName&quot;:&quot;No Jackasses Allowed&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=misterbillohnoFCE0B32D-2C47-0957-08AE-ACCA78629EC8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nojackassesallowed.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9153&quot;,&quot;articleCount&quot;:&quot;210&quot;,&quot;seedCount&quot;:&quot;3356&quot;,&quot;memberCount&quot;:&quot;94&quot;,&quot;description&quot;:&quot;The Nation Name Speaks for Itself.&quot;,&quot;createDate&quot;:1360560780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="No Jackasses Allowed"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=misterbillohnoFCE0B32D-2C47-0957-08AE-ACCA78629EC8.jpg&amp;width=70"
		data-domain-name="nojackassesallowed"
		data-display-name="No Jackasses Allowed">
		<img src="https://m.newsvine.com/servista/imagesizer?file=misterbillohnoFCE0B32D-2C47-0957-08AE-ACCA78629EC8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thoughtgroceries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thoughtgroceries&quot;,&quot;displayName&quot;:&quot;POLITICAL PANTRY&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thoughtgroceries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13426&quot;,&quot;articleCount&quot;:&quot;164&quot;,&quot;seedCount&quot;:&quot;3038&quot;,&quot;memberCount&quot;:&quot;59&quot;,&quot;description&quot;:&quot;A place to find food for thought. Filled with fresh ideas about current events and tasty topics.&quot;,&quot;createDate&quot;:1439835540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491992417,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="POLITICAL PANTRY"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70"
		data-domain-name="thoughtgroceries"
		data-display-name="POLITICAL PANTRY">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rereghunters.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rereghunters&quot;,&quot;displayName&quot;:&quot;Re-Reg Hunters&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mistress-quickly0422CD42-FEAE-5EFC-AD3E-FBC417D4DEE4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rereghunters.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10226&quot;,&quot;articleCount&quot;:&quot;29&quot;,&quot;seedCount&quot;:&quot;1385&quot;,&quot;memberCount&quot;:&quot;17&quot;,&quot;description&quot;:&quot;We are on the lookout for any and all \&quot;evil\&quot; RE-REGS. If you're new to the Vine, WATCH OUT!!&quot;,&quot;createDate&quot;:1376282820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Re-Reg Hunters"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly0422CD42-FEAE-5EFC-AD3E-FBC417D4DEE4.jpg&amp;width=70"
		data-domain-name="rereghunters"
		data-display-name="Re-Reg Hunters">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly0422CD42-FEAE-5EFC-AD3E-FBC417D4DEE4.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://reaganconservatives.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;reaganconservatives&quot;,&quot;displayName&quot;:&quot;Reagan Conservatives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/reaganconservatives.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2947&quot;,&quot;articleCount&quot;:&quot;1463&quot;,&quot;seedCount&quot;:&quot;17895&quot;,&quot;memberCount&quot;:&quot;138&quot;,&quot;description&quot;:&quot;This group is created to passionately and powerfully, bring back the Timeless Wisdom, Bold Leadership, and Individual Liberties and Freedoms, that President Ronald Reagan so brilliantly communicated .\nThis group is created to passionately fight for and protect these principles through the knowledge of truth, history, and responsibility.\n\nTheCapitalist\n\nTheCapitalist&quot;,&quot;createDate&quot;:1229748420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Reagan Conservatives"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="reaganconservatives"
		data-display-name="Reagan Conservatives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rightiesareright.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rightiesareright&quot;,&quot;displayName&quot;:&quot;RightiesAreRight&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rightiesareright.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14277&quot;,&quot;articleCount&quot;:&quot;44&quot;,&quot;seedCount&quot;:&quot;582&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1451590500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="RightiesAreRight"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=70"
		data-domain-name="rightiesareright"
		data-display-name="RightiesAreRight">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thenewvineteapartynation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thenewvineteapartynation&quot;,&quot;displayName&quot;:&quot;Tea Party Nation on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thenewvineteapartynation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11032&quot;,&quot;articleCount&quot;:&quot;95&quot;,&quot;seedCount&quot;:&quot;3770&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;Home of the Tea Party on Newsvine&quot;,&quot;createDate&quot;:1387313040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Tea Party Nation on Newsvine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70"
		data-domain-name="thenewvineteapartynation"
		data-display-name="Tea Party Nation on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://conservnation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conservnation&quot;,&quot;displayName&quot;:&quot;The Conservative Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=norush50337676DB-4664-9822-B2B9-B5BC4600790D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/conservnation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9046&quot;,&quot;articleCount&quot;:&quot;69&quot;,&quot;seedCount&quot;:&quot;2207&quot;,&quot;memberCount&quot;:&quot;21&quot;,&quot;description&quot;:&quot;A place to discuss Conservative values that made this nation great, and what we must do in order to keep this country from being destroyed.&quot;,&quot;createDate&quot;:1360260480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Conservative Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=norush50337676DB-4664-9822-B2B9-B5BC4600790D.jpg&amp;width=70"
		data-domain-name="conservnation"
		data-display-name="The Conservative Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=norush50337676DB-4664-9822-B2B9-B5BC4600790D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://Gotcha...  I'm humming the tune to">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;26 
		Seeds:&nbsp;1807 
		Comments:&nbsp;16679 
		Since:&nbsp;Mar 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37271775"><div class="j-article-column c-article-column" 
			data-domain="arpege31" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="AWESOME! EPIC FAIL When CNN's Interview Of Syrian Victim Ends Up Bashing The Wrong Politician [Video]" 
			data-content-id="37271775"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> AWESOME! EPIC FAIL When CNN's Interview Of Syrian Victim Ends Up Bashing The Wrong Politician [Video]</h1>

					<div class="j-abuse-reports" data-content-id="37271775">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://arpege31.newsvine.com/">NY Peach</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://100percentfedup.com/awesome-epic-fail-cnns-interview-syrian-victim-ends-bashing-wrong-politician-video/">100percentfedup.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Sat Apr 8, 2017 9:15 AM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="11" data-content-id="37271775"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="NY Peach" data-content-type="" data-domain-name="arpege31" data-content-id="37271775" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote></blockquote></p><p>A set up by CNN to try and push the anti-Trump narrative experienced a major detour today when a survivor of a gas attack in 2013 didn&rsquo;t follow the line of propaganda that CNN was pushing. CNN pundit Brooke Baldwin had interviewed this victim of the 2013 attack just 3 days ago. This survivor spoke of the attacks on innocents setting up the liberal humanitarian perspective.</p>
<h4>Fast forward to today when we have the aftermath of last night&rsquo;s airstrike, Ms. Baldwin brought Kassem Eid back to frame a narrative about President Trump launching an airstrike in Syria, but being unwilling to accept Syrian refugees. They wanted to make Trump out to be a hypocrite.</h4>
<p><strong>To set up the attack on Trump, CNN producers &nbsp;showed Hillary Clinton saying, &ldquo;we cannot speak of protecting Syria&rsquo;s babies, and in the next breath close America&rsquo;s doors to them&ldquo;.</strong></p>
<p>What happened next shocked Baldwin and she couldn&rsquo;t shut this guy down fast enough&hellip;Epic!</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://cheersbarandgrill.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheersbarandgrill&quot;,&quot;displayName&quot;:&quot;&amp;quot;Cheers&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheersbarandgrill.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10488&quot;,&quot;articleCount&quot;:&quot;402&quot;,&quot;seedCount&quot;:&quot;7194&quot;,&quot;memberCount&quot;:&quot;182&quot;,&quot;description&quot;:&quot;Pull up a stool .......we are glad you are here&quot;,&quot;createDate&quot;:1381986540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491992417,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70"
		data-domain-name="cheersbarandgrill"
		data-display-name="&amp;quot;Cheers&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cheersbarandgrill.newsvine.com/" class="c-group-name">&quot;Cheers&quot;</a></li><li class="">
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;103&quot;,&quot;seedCount&quot;:&quot;925&quot;,&quot;memberCount&quot;:&quot;132&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492001909,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americansforlibertyandjustice.newsvine.com/" class="c-group-name">Americans for Liberty and Justice</a></li><li class="">
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;535&quot;,&quot;seedCount&quot;:&quot;6184&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491960973,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://endthemaddness.newsvine.com/" class="c-group-name">Carpe-Diem</a></li><li class="">
	<a href="https://conservapedia.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conservapedia&quot;,&quot;displayName&quot;:&quot;Conservapedia&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/conservapedia.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13462&quot;,&quot;articleCount&quot;:&quot;49&quot;,&quot;seedCount&quot;:&quot;1683&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1440615720,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70"
		data-domain-name="conservapedia"
		data-display-name="Conservapedia">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://conservapedia.newsvine.com/" class="c-group-name">Conservapedia</a></li><li class="">
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;449&quot;,&quot;seedCount&quot;:&quot;6563&quot;,&quot;memberCount&quot;:&quot;113&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491953817,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cons.newsvine.com/" class="c-group-name">Conservative Knights</a></li><li class="">
	<a href="https://fgewagerw.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fgewagerw&quot;,&quot;displayName&quot;:&quot;CONSERVATlVE FACTS LIBERAL ATTACKS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bjkh63204D23-E1DD-7F17-87E3-EA85CBE438CF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fgewagerw.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13238&quot;,&quot;articleCount&quot;:&quot;141&quot;,&quot;seedCount&quot;:&quot;1841&quot;,&quot;memberCount&quot;:&quot;297&quot;,&quot;description&quot;:&quot;Conservative Facts Draw Liberal Attacks&quot;,&quot;createDate&quot;:1433638200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491995502,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bjkh63204D23-E1DD-7F17-87E3-EA85CBE438CF.jpg&amp;width=70"
		data-domain-name="fgewagerw"
		data-display-name="CONSERVATlVE FACTS LIBERAL ATTACKS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bjkh63204D23-E1DD-7F17-87E3-EA85CBE438CF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://fgewagerw.newsvine.com/" class="c-group-name">CONSERVATlVE FACTS LIBERAL ATTACKS</a></li><li class="">
	<a href="https://dontbeajackass.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dontbeajackass&quot;,&quot;displayName&quot;:&quot;Democrat Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/dontbeajackass.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3159&quot;,&quot;articleCount&quot;:&quot;1384&quot;,&quot;seedCount&quot;:&quot;19460&quot;,&quot;memberCount&quot;:&quot;303&quot;,&quot;description&quot;:&quot;Expose the shadey dealings, lies, cover-ups and hypocrisy of the Democrats during the Obama presidency.&quot;,&quot;createDate&quot;:1233638700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="dontbeajackass"
		data-display-name="Democrat Watch">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://dontbeajackass.newsvine.com/" class="c-group-name">Democrat Watch</a></li><li class="">
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1917&quot;,&quot;seedCount&quot;:&quot;20681&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1492011025,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://everyonebutjfxgillis.newsvine.com/" class="c-group-name">Down With Tin Horn Dictators</a></li><li class="">
	<a href="https://dumbdumbdumb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dumbdumbdumb&quot;,&quot;displayName&quot;:&quot;Dumb Dumb Dumb&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/dumbdumbdumb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4252&quot;,&quot;articleCount&quot;:&quot;747&quot;,&quot;seedCount&quot;:&quot;4263&quot;,&quot;memberCount&quot;:&quot;115&quot;,&quot;description&quot;:&quot;Dumb people, dumb ideas. Just dumb. Post it here, comment on it here&quot;,&quot;createDate&quot;:1256913660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491687114,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="dumbdumbdumb"
		data-display-name="Dumb Dumb Dumb">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://dumbdumbdumb.newsvine.com/" class="c-group-name">Dumb Dumb Dumb</a></li><li class="">
	<a href="https://femininewomen.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;femininewomen&quot;,&quot;displayName&quot;:&quot;Feminine Women&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mistress-quicklyEAE1A885-21B9-759E-1DDC-C7132EE9DA4A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/femininewomen.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10259&quot;,&quot;articleCount&quot;:&quot;15&quot;,&quot;seedCount&quot;:&quot;1215&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;We enjoy &amp;amp; embrace our femininity and conservative beauty. Discussion is relegated to family, relationship and conservative politics.&quot;,&quot;createDate&quot;:1378000980,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mistress-quicklyEAE1A885-21B9-759E-1DDC-C7132EE9DA4A.jpg&amp;width=70"
		data-domain-name="femininewomen"
		data-display-name="Feminine Women">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mistress-quicklyEAE1A885-21B9-759E-1DDC-C7132EE9DA4A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://femininewomen.newsvine.com/" class="c-group-name">Feminine Women</a></li><li class="">
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;267&quot;,&quot;seedCount&quot;:&quot;4830&quot;,&quot;memberCount&quot;:&quot;165&quot;,&quot;description&quot;:&quot;This nation will expose &amp;quot;Progressive&amp;quot;\/Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491992595,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://left-wingfallacies.newsvine.com/" class="c-group-name">Left-Wing Fallacies</a></li><li class="">
	<a href="https://marijuana-advocates.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;marijuana-advocates&quot;,&quot;displayName&quot;:&quot;Marijuana Advocates&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jlocks0B0D9BBF-C292-8C6C-85BA-23CF383435C2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/marijuana-advocates.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5945&quot;,&quot;articleCount&quot;:&quot;84&quot;,&quot;seedCount&quot;:&quot;1608&quot;,&quot;memberCount&quot;:&quot;135&quot;,&quot;description&quot;:&quot;Marijuana!!!! Everyone's favorite subject...except a for few fascists that believe it is their business what I do!!!&quot;,&quot;createDate&quot;:1295814780,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491871406,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jlocks0B0D9BBF-C292-8C6C-85BA-23CF383435C2.jpg&amp;width=70"
		data-domain-name="marijuana-advocates"
		data-display-name="Marijuana Advocates">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jlocks0B0D9BBF-C292-8C6C-85BA-23CF383435C2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://marijuana-advocates.newsvine.com/" class="c-group-name">Marijuana Advocates</a></li><li class="">
	<a href="https://libmedia.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libmedia&quot;,&quot;displayName&quot;:&quot;Media Madness&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mistress-quickly39010755-40E3-7415-1CC3-F8A71B9F96E9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/libmedia.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10111&quot;,&quot;articleCount&quot;:&quot;30&quot;,&quot;seedCount&quot;:&quot;1501&quot;,&quot;memberCount&quot;:&quot;34&quot;,&quot;description&quot;:&quot;Dedicated to identifying all news sources and news stories that present warped information due to blind bias.&quot;,&quot;createDate&quot;:1375230300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly39010755-40E3-7415-1CC3-F8A71B9F96E9.jpg&amp;width=70"
		data-domain-name="libmedia"
		data-display-name="Media Madness">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly39010755-40E3-7415-1CC3-F8A71B9F96E9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://libmedia.newsvine.com/" class="c-group-name">Media Madness</a></li><li class="">
	<a href="https://nojackassesallowed.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nojackassesallowed&quot;,&quot;displayName&quot;:&quot;No Jackasses Allowed&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=misterbillohnoFCE0B32D-2C47-0957-08AE-ACCA78629EC8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nojackassesallowed.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9153&quot;,&quot;articleCount&quot;:&quot;210&quot;,&quot;seedCount&quot;:&quot;3356&quot;,&quot;memberCount&quot;:&quot;94&quot;,&quot;description&quot;:&quot;The Nation Name Speaks for Itself.&quot;,&quot;createDate&quot;:1360560780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=misterbillohnoFCE0B32D-2C47-0957-08AE-ACCA78629EC8.jpg&amp;width=70"
		data-domain-name="nojackassesallowed"
		data-display-name="No Jackasses Allowed">
		<img src="https://m.newsvine.com/servista/imagesizer?file=misterbillohnoFCE0B32D-2C47-0957-08AE-ACCA78629EC8.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nojackassesallowed.newsvine.com/" class="c-group-name">No Jackasses Allowed</a></li><li class="c-hide">
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5301&quot;,&quot;seedCount&quot;:&quot;19628&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492002476,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://oldnv.newsvine.com/" class="c-group-name">Old Newsvine</a></li><li class="c-hide">
	<a href="https://thoughtgroceries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thoughtgroceries&quot;,&quot;displayName&quot;:&quot;POLITICAL PANTRY&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thoughtgroceries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13426&quot;,&quot;articleCount&quot;:&quot;164&quot;,&quot;seedCount&quot;:&quot;3038&quot;,&quot;memberCount&quot;:&quot;59&quot;,&quot;description&quot;:&quot;A place to find food for thought. Filled with fresh ideas about current events and tasty topics.&quot;,&quot;createDate&quot;:1439835540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491992417,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70"
		data-domain-name="thoughtgroceries"
		data-display-name="POLITICAL PANTRY">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thoughtgroceries.newsvine.com/" class="c-group-name">POLITICAL PANTRY</a></li><li class="c-hide">
	<a href="https://rereghunters.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rereghunters&quot;,&quot;displayName&quot;:&quot;Re-Reg Hunters&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mistress-quickly0422CD42-FEAE-5EFC-AD3E-FBC417D4DEE4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rereghunters.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10226&quot;,&quot;articleCount&quot;:&quot;29&quot;,&quot;seedCount&quot;:&quot;1385&quot;,&quot;memberCount&quot;:&quot;17&quot;,&quot;description&quot;:&quot;We are on the lookout for any and all \&quot;evil\&quot; RE-REGS. If you're new to the Vine, WATCH OUT!!&quot;,&quot;createDate&quot;:1376282820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly0422CD42-FEAE-5EFC-AD3E-FBC417D4DEE4.jpg&amp;width=70"
		data-domain-name="rereghunters"
		data-display-name="Re-Reg Hunters">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mistress-quickly0422CD42-FEAE-5EFC-AD3E-FBC417D4DEE4.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://rereghunters.newsvine.com/" class="c-group-name">Re-Reg Hunters</a></li><li class="c-hide">
	<a href="https://reaganconservatives.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;reaganconservatives&quot;,&quot;displayName&quot;:&quot;Reagan Conservatives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/reaganconservatives.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2947&quot;,&quot;articleCount&quot;:&quot;1463&quot;,&quot;seedCount&quot;:&quot;17895&quot;,&quot;memberCount&quot;:&quot;138&quot;,&quot;description&quot;:&quot;This group is created to passionately and powerfully, bring back the Timeless Wisdom, Bold Leadership, and Individual Liberties and Freedoms, that President Ronald Reagan so brilliantly communicated .\nThis group is created to passionately fight for and protect these principles through the knowledge of truth, history, and responsibility.\n\nTheCapitalist\n\nTheCapitalist&quot;,&quot;createDate&quot;:1229748420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="reaganconservatives"
		data-display-name="Reagan Conservatives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://reaganconservatives.newsvine.com/" class="c-group-name">Reagan Conservatives</a></li><li class="c-hide">
	<a href="https://rightiesareright.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rightiesareright&quot;,&quot;displayName&quot;:&quot;RightiesAreRight&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rightiesareright.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14277&quot;,&quot;articleCount&quot;:&quot;44&quot;,&quot;seedCount&quot;:&quot;582&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1451590500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=70"
		data-domain-name="rightiesareright"
		data-display-name="RightiesAreRight">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://rightiesareright.newsvine.com/" class="c-group-name">RightiesAreRight</a></li><li class="c-hide">
	<a href="https://thenewvineteapartynation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thenewvineteapartynation&quot;,&quot;displayName&quot;:&quot;Tea Party Nation on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thenewvineteapartynation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11032&quot;,&quot;articleCount&quot;:&quot;95&quot;,&quot;seedCount&quot;:&quot;3770&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;Home of the Tea Party on Newsvine&quot;,&quot;createDate&quot;:1387313040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70"
		data-domain-name="thenewvineteapartynation"
		data-display-name="Tea Party Nation on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thenewvineteapartynation.newsvine.com/" class="c-group-name">Tea Party Nation on Newsvine</a></li><li class="c-hide">
	<a href="https://conservnation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conservnation&quot;,&quot;displayName&quot;:&quot;The Conservative Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=norush50337676DB-4664-9822-B2B9-B5BC4600790D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/conservnation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9046&quot;,&quot;articleCount&quot;:&quot;69&quot;,&quot;seedCount&quot;:&quot;2207&quot;,&quot;memberCount&quot;:&quot;21&quot;,&quot;description&quot;:&quot;A place to discuss Conservative values that made this nation great, and what we must do in order to keep this country from being destroyed.&quot;,&quot;createDate&quot;:1360260480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=norush50337676DB-4664-9822-B2B9-B5BC4600790D.jpg&amp;width=70"
		data-domain-name="conservnation"
		data-display-name="The Conservative Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=norush50337676DB-4664-9822-B2B9-B5BC4600790D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://conservnation.newsvine.com/" class="c-group-name">The Conservative Nation</a></li><li class="c-hide">
	<a href="https://vineteaparty.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vineteaparty&quot;,&quot;displayName&quot;:&quot;The Newsvine Tea Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vineteaparty.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4784&quot;,&quot;articleCount&quot;:&quot;1073&quot;,&quot;seedCount&quot;:&quot;16229&quot;,&quot;memberCount&quot;:&quot;230&quot;,&quot;description&quot;:&quot;The Tea Party Movement on Newsvine&quot;,&quot;createDate&quot;:1270176240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491924503,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70"
		data-domain-name="vineteaparty"
		data-display-name="The Newsvine Tea Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://vineteaparty.newsvine.com/" class="c-group-name">The Newsvine Tea Party</a></li><li class="c-hide">
	<a href="https://a45648.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;a45648&quot;,&quot;displayName&quot;:&quot;True Americans&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/a45648.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6160&quot;,&quot;articleCount&quot;:&quot;1311&quot;,&quot;seedCount&quot;:&quot;20809&quot;,&quot;memberCount&quot;:&quot;156&quot;,&quot;description&quot;:&quot;Americans that believe that the true America is disappearing from political and personal views.&quot;,&quot;createDate&quot;:1299081480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491992417,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=70"
		data-domain-name="a45648"
		data-display-name="True Americans">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://a45648.newsvine.com/" class="c-group-name">True Americans</a></li><li class="c-hide">
	<a href="https://veteransofamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;veteransofamerica&quot;,&quot;displayName&quot;:&quot;VETERANS who served&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/veteransofamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10263&quot;,&quot;articleCount&quot;:&quot;123&quot;,&quot;seedCount&quot;:&quot;1059&quot;,&quot;memberCount&quot;:&quot;89&quot;,&quot;description&quot;:&quot;This is for ALL veterans, from WWII to the War on terror.  Your views are important.  Thank you for your service.&quot;,&quot;createDate&quot;:1378156320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491966095,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70"
		data-domain-name="veteransofamerica"
		data-display-name="VETERANS who served">
		<img src="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://veteransofamerica.newsvine.com/" class="c-group-name">VETERANS who served</a></li><li class="j-more c-more"><a href="#show_more">9 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37271775" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1492015161 -->